Service Interruption: League Athletics websites are unavailable.

Incident Report for SportsEngine

Resolved

This incident has been resolved.
Posted Jul 17, 2022 - 08:35 CDT

Update

We are continuing to monitor for any further issues.
Posted Jul 17, 2022 - 08:19 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2022 - 08:16 CDT

Update

We are continuing to investigate this issue.
Posted Jul 17, 2022 - 08:15 CDT

Investigating

We have identified the issue, implemented a fix, continuing to investigate, and are monitoring the application.
Posted Jul 17, 2022 - 08:09 CDT