SportsEngine Tourney - Reduced Performance

Incident Report for SportsEngine

Resolved

This incident has been resolved.
Posted Mar 13, 2024 - 19:10 CDT

Monitoring

Site performance has returned back to normal. We are continuing to monitor for any further performance impacts.
Posted Mar 13, 2024 - 19:03 CDT

Investigating

We are currently investigating complaints of reduced performance in SportsEngine Tourney.
Posted Mar 13, 2024 - 18:10 CDT
This incident affected: SportsEngine Tourney (Tourney Machine).