Service Impacted
Incident Report for SportsEngine
Resolved
Services have returned to normal.
Posted Dec 22, 2021 - 09:37 CST
Monitoring
We are seeing performance improvements for our SportsEngine platforms. Our team will continue to monitor.
Posted Dec 22, 2021 - 07:49 CST
Identified
Our team is continuing to work through the issues with our platforms. We will continue to provide further updates as this is resolved.
Posted Dec 22, 2021 - 07:30 CST
Investigating
We are currently investigating an issue with Amazon Web Services.
Posted Dec 22, 2021 - 06:51 CST
This incident affected: SportsEngine Platform (Registration, Sitebuilder, Invoicing, Team, Tourney, League, Background Screening, Mobile, API, Members, Sportsengine.com, HQ, MySE) and League Athletics.