Degraded Performance: SportsEngine Platform
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted Aug 02, 2019 - 18:20 CDT
Monitoring
We have implemented a fix and are monitoring the results.
Posted Aug 02, 2019 - 18:06 CDT
Update
We have implemented a fix and are monitoring the results.
Posted Aug 02, 2019 - 18:05 CDT
Identified
We have identified the issue and are working on a fix.
Posted Aug 02, 2019 - 18:00 CDT
Investigating
Scope: Users are experiencing intermittent issues across the SportsEngine platform including HQ, Mobile and more.
Next Update: 30 minutes

We are currently investigating this issue.
Posted Aug 02, 2019 - 17:55 CDT
This incident affected: SportsEngine HQ (Registration - programs and sign-ups, Website - front end CMS (Sitebuilder), Financials - invoicing, reporting, payment processing, Season Management - rostering, scheduling, location management, scoring, and stats, Mobile App - chat, team RSVPs, and scheduling, Members - profiles, communication, reporting, MySE - user profiles, log in, account settings, API - legacy integrations) and SportsEngine.com.