GoMotion App
Incident Report for SportsEngine
Resolved
This incident has been resolved since 12:55 PM CT
Posted May 15, 2020 - 13:28 CDT
Monitoring
A fix has been implemented to GoMotion, page load times have returned to normal, and we're actively monitoring the situation. We'll give an all clear soon.
Posted May 15, 2020 - 13:18 CDT
Investigating
We are currently investigating issues with slow page load times in the GoMotion App.
Posted May 15, 2020 - 12:47 CDT
This incident affected: SportsEngine Motion (SportsEngine Motion US).