Service Interruption: League Athletics [Emails]
Incident Report for SportsEngine
Resolved
The issues have been resolved.
Posted Jan 31, 2022 - 12:11 CST
Monitoring
We are seeing performance improvements with sending emails for League Athletics. Our team will continue to monitor performance.
Posted Jan 31, 2022 - 11:00 CST
Investigating
At this time, we are currently investigating an issue with sending emails for League Athletics. We will provide further updates as this issue gets resolved.
Posted Jan 31, 2022 - 10:08 CST
This incident affected: League Athletics.