Tourney Machine: Service Interruption
Incident Report for SportsEngine
Resolved
The issues have been resolved.
Posted Apr 26, 2022 - 08:38 CDT
Monitoring
We are seeing performance return to normal for the Tourney Machine platform. Our team will continue to monitor.
Posted Apr 26, 2022 - 08:28 CDT
Investigating
At this time, we are currently experiencing issues with accessing the Tourney Machine platform. Our team is actively engaged and working to resolve.
Posted Apr 26, 2022 - 08:14 CDT
This incident affected: SportsEngine Tourney (Tourney Machine).