AES Degraded Performance

Incident Report for SportsEngine

Resolved

This incident has been resolved.
Posted Dec 01, 2025 - 15:54 CST

Update

We are continuing to monitor for any further issues.
Posted Dec 01, 2025 - 14:06 CST

Monitoring

Teams have taken corrective actions on the data tier and are monitoring the application for recovery.
Posted Dec 01, 2025 - 14:05 CST

Update

We continue to investigate the issue with degraded performance, especially around registrations. We will provide another update when we know more information.
Posted Dec 01, 2025 - 12:40 CST

Investigating

We are currently investigating this issue.
Posted Dec 01, 2025 - 12:01 CST
This incident affected: SportsEngine AES (Advanced Event Systems).