SE Motion and SwimOffice Degraded Performance
Incident Report for SportsEngine
Resolved
SwimOffice US has now been fixed. All services are operational.
Posted Nov 19, 2023 - 12:34 CST
Update
SportsEngine Motion has now been fixed.
Posted Nov 19, 2023 - 11:53 CST
Update
We have identified a fix for the issue and are working on implementing it.
Posted Nov 19, 2023 - 11:22 CST
Update
We are continuing to work with our third-party provider on a fix.
Posted Nov 19, 2023 - 09:05 CST
Identified
We have identified an issue with a third-party provider and are working with them to fix it.
Posted Nov 19, 2023 - 08:04 CST
Investigating
We are currently investigating this issue.
Posted Nov 19, 2023 - 07:55 CST
This incident affected: TeamUnify (SwimOffice US) and SportsEngine Motion (SportsEngine Motion US).