Degraded Functionality: Increase Error Rate with SI Play Manager and Partner API
Incident Report for SportsEngine
Resolved
This issue has been fully resolved since 8:30 CT.
Posted 4 months ago. Apr 02, 2019 - 13:48 CDT
Monitoring
We found the source of the errors and have applied a fix. More to come. At this point things should be stabilizing.
Posted 4 months ago. Apr 02, 2019 - 08:33 CDT
Identified
Scope: SI Play Manager and Partner API are currently experiencing increased error rates
Next Update: 30 minutes

We have identified the issue and are working to find a resolution.
Posted 4 months ago. Apr 02, 2019 - 07:31 CDT
This incident affected: SportsSignup Play.