Service Impact: Scheduled Payments

Incident Report for SportsEngine

Resolved

Services have returned to normal.
Posted Nov 03, 2022 - 16:47 CDT

Update

The team is still continue to investigate the issues.
Posted Nov 02, 2022 - 16:32 CDT

Investigating

We have identified degraded performance with the Clare Payments platform, which may impact scheduled payments.
Posted Nov 01, 2022 - 13:15 CDT
This incident affected: SportsEngine HQ (Financials - invoicing, reporting, payment processing).