Degraded Functionality: Sports Signup
Incident Report for SportsEngine
Resolved
The incident has been resolved.
Posted Dec 05, 2019 - 14:42 CST
Monitoring
A fix has been implemented and we are monitoring the system.
Posted Dec 05, 2019 - 14:29 CST
Identified
Scope: Some links in SSU are failing to load.
Next Update: 30 minutes

We have identified the issue and are working on a fix.
Posted Dec 05, 2019 - 14:08 CST
This incident affected: SportsSignup Play and SportsSignup Play Mobile.