Degraded Functionality: SIPlay Sites Down
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 18, 2019 - 01:11 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Mar 18, 2019 - 00:41 CDT
Investigating
Scope: SIPlay classic websites are down, all backend functionality and web creator websites are still working.
Next Update: 30 minutes

We are currently investigating this issue.
Posted 4 months ago. Mar 18, 2019 - 00:02 CDT
This incident affected: SportsSignup Play.