Degraded Functionality: Memberships
Incident Report for SportsEngine
Resolved
SportsEngine HQ Memberships is back to normal.
Posted Jan 02, 2023 - 13:19 CST
Identified
Scope: Memberships are currently impacted. The team are working to resolve the issue.
Next Update: 30 minutes

We are currently investigating this issue.
Posted Jan 02, 2023 - 13:01 CST
This incident affected: SportsEngine Platform (HQ).