Service Interruption: Sportsengine.com
Incident Report for SportsEngine
Resolved
The upstream provider has resolved their issues. Sportsengine.com is up and running as normal.
Posted 21 days ago. Jul 02, 2019 - 10:09 CDT
Update
Our upstream provider has implemented a fix and we are monitoring the issue.

Next update: 30 mins.
Posted 21 days ago. Jul 02, 2019 - 09:25 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 21 days ago. Jul 02, 2019 - 09:24 CDT
Update
Our upstream provider has implemented a fix, we are continuing to monitor the situation.
Posted 21 days ago. Jul 02, 2019 - 09:23 CDT
Identified
Sportsengine.com is currently having a service interruption.
Next Update: 30 minutes

We have identified the issue with an upstream provider affecting sportsengine.com. They are working to resolve the issue.
Posted 21 days ago. Jul 02, 2019 - 09:05 CDT
This incident affected: SportsEngine Core Platform (Sportsengine.com).