A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2025 - 09:48 CST
Investigating
At this time, you may experience issues with the SportsEngine HQ platform. We are diligently working on the issue and will have it resolved as quickly as possible.
Posted Jan 10, 2025 - 09:25 CST
This incident affected: SportsEngine HQ (Registration - programs and sign-ups, Website - front end CMS (Sitebuilder), Financials - invoicing, reporting, payment processing, Season Management - rostering, scheduling, location management, scoring, and stats, Mobile App - chat, team RSVPs, and scheduling, Members - profiles, communication, reporting, MySE - user profiles, log in, account settings, API - legacy integrations).