Resolved
We have determined a permanent fix and all services should now be operating as expected.
Posted Mar 03, 2026 - 14:35 CST
Monitoring
While we continue to work toward a fix, we have mitigated what was causing the issues with login and authentication. We will continue to monitor and provide further updates toward a permanent fix.
Posted Mar 03, 2026 - 13:11 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 03, 2026 - 12:42 CST
Update
We are continuing to investigate this issue.
Posted Mar 03, 2026 - 12:20 CST
Investigating
You may experience issues logging in. We are investigating.
Posted Mar 03, 2026 - 12:06 CST
This incident affected: SportsEngine HQ (Registration - programs and sign-ups, Website - front end CMS (Sitebuilder), Financials - invoicing, reporting, payment processing, Season Management - rostering, scheduling, location management, scoring, and stats, Mobile App - chat, team RSVPs, and scheduling, Members - profiles, communication, reporting, MySE - user profiles, log in, account settings, API - legacy integrations), SportsEngine Motion (SportsEngine Motion UK, SportsEngine Motion US, Mobile - Android and Apple), and SportsEngine.com, SportsEngine AES (Advanced Event Systems), SportsEngine Tourney (Tourney Machine), SportsEngine Play.