SportsSignUp Play: Performance Issues
Incident Report for SportsEngine
Resolved
The issue is resolved and services have returned to normal.
Posted Mar 24, 2022 - 17:05 CDT
Monitoring
We are seeing performance return to normal. Our team will continue to monitor.
Posted Mar 24, 2022 - 16:54 CDT
Investigating
At this time, you may experience issues with accessing your SportsSignUp Play website, in addition to potential impact to the SportsSignUp Play mobile app. Our team is actively engaged and working to resolve.
Posted Mar 24, 2022 - 16:38 CDT
This incident affected: SportsSignup Play and SportsSignup Play Mobile.