SportsEngine Platform: Degraded Performance
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted Sep 07, 2022 - 18:00 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 07, 2022 - 17:30 CDT
Investigating
At this time, you may experience issues with the SportsEngine HQ platform. We are diligently working on the issue and will have it resolved as quickly as possible.
Posted Sep 07, 2022 - 16:36 CDT
This incident affected: SportsEngine.com and SportsEngine HQ (Mobile App - chat, team RSVPs, and scheduling, Members - profiles, communication, reporting, API - legacy integrations).