SportsSignUp Play: Performance Issues
Incident Report for SportsEngine
Resolved
The issue has been resolved.
Posted Aug 24, 2022 - 15:23 CDT
Monitoring
We are seeing performance return to normal. Our team will continue to monitor performance.
Posted Aug 24, 2022 - 12:05 CDT
Investigating
At this time, we are currently experiencing issues with accessing the SportsSignUp Play team websites. Our team is actively engaged and working to resolve.
Posted Aug 24, 2022 - 08:59 CDT
This incident affected: SportsSignup Play and SportsSignup Play Mobile.