AES Event Results Not Accessible

Incident Report for SportsEngine

Resolved

All services have returned to normal. The team will continue to monitor.
Posted Apr 08, 2023 - 19:44 CDT

Update

The issue has been identified and a fix is being implemented.
Posted Apr 08, 2023 - 14:10 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 08, 2023 - 14:09 CDT

Investigating

We are currently investigating this issue.
Posted Apr 08, 2023 - 13:51 CDT
This incident affected: SportsEngine AES (Advanced Event Systems).