Degraded Performance: Team, Tourney and League

Incident Report for SportsEngine

Resolved

This incident has been resolved.
Posted Sep 23, 2020 - 16:09 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2020 - 16:00 CDT

Update

We are still working towards recovery; however, we're seeing initial signs of improvement.
Posted Sep 23, 2020 - 15:47 CDT

Identified

Scope: Team, Tourney and League pages are loading slow and sometimes throwing errors.
Next Update: 30 minutes

We have identified the issue and are working to resolve it.
Posted Sep 23, 2020 - 15:19 CDT
This incident affected: SportsEngine HQ (Website - front end CMS (Sitebuilder), Season Management - rostering, scheduling, location management, scoring, and stats).