GoMotion - Degraded Service
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted May 11, 2023 - 12:54 CDT
Monitoring
A fix has been implemented. We will continue to monitor.
Posted May 11, 2023 - 11:28 CDT
Identified
At this time, you may experience issues with the GoMotion platform. We are diligently working on the issue and will have it resolved as quickly as possible.
Posted May 11, 2023 - 08:28 CDT
This incident affected: SportsEngine Motion (SportsEngine Motion US).