Service Interruption: SportsSignup Manager
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted Apr 30, 2019 - 13:02 CDT
Monitoring
A fix has been put in place. Service has been restored, we are actively monitoring the situation, and we'll give an all clear soon.
Posted Apr 30, 2019 - 09:30 CDT
Update
We are continuing to work on a fix for this issue. The next update will be in 1 hour.
Posted Apr 30, 2019 - 08:41 CDT
Update
We're making progress on resolving the issue, still working to put a fix in place.

Next Update: 30 minutes
Posted Apr 30, 2019 - 08:09 CDT
Update
We are currently working on a fix but it will take a while to implement. Next update in 45m.
Posted Apr 30, 2019 - 07:22 CDT
Identified
Scope: SportSignup Manager
Next Update: 30 minutes

We have identified a problem with SportsSignup manager, and are working through resolving the issue.
Posted Apr 30, 2019 - 06:46 CDT
This incident affected: SportsSignup Play and SportsSignup Play Mobile.