AES - TicketSpice Coupon Codes Not Working for Check-in

Incident Report for SportsEngine

Resolved

This incident has been resolved.
Posted Jun 24, 2026 - 11:17 CDT

Investigating

Customers will be unable to receive or use coupon codes generated by TicketSpice for event check-ins. We are currently investigating and working with our third-party.
Posted Jun 24, 2026 - 07:57 CDT
This incident affected: SportsEngine AES (Advanced Event Systems).