Degraded Functionality: Tourney Machine
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted May 29, 2019 - 22:59 CDT
Monitoring
A fix has been implemented and conditions have improved. We will continue to monitor the system.
Posted May 29, 2019 - 22:08 CDT
Update
We are working to increase capacity to address the issue.
Next Update: 30 minutes
Posted May 29, 2019 - 21:43 CDT
Identified
Scope: Users of Tourney Machine are not able to access the mobile app or website
Next Update: 30 minutes

We are currently investigating this issue.
Posted May 29, 2019 - 20:59 CDT
This incident affected: Tourney Machine.