Service Interruption: SportsEngine Core Apps
Incident Report for SportsEngine
Resolved
This incident has been fully resolved as of 11:02 CT.
Posted Sep 23, 2019 - 14:37 CDT
Monitoring
Scope: SportsEngine Core Apps (Registration, SiteBuilder, Mobile, etc)

We experienced a brief service interruption to SportsEngine Core Apps. All services have returned to normal and we're continuing to monitor the situation.
Posted Sep 23, 2019 - 11:16 CDT
This incident affected: SportsEngine HQ (Registration - programs and sign-ups, Website - front end CMS (Sitebuilder), Financials - invoicing, reporting, payment processing, Season Management - rostering, scheduling, location management, scoring, and stats, Mobile App - chat, team RSVPs, and scheduling, Members - profiles, communication, reporting, MySE - user profiles, log in, account settings, API - legacy integrations) and SportsEngine.com, SportsEngine AES (Advanced Event Systems).