Elevated Error Rates with the SportsEngine Payment Gateway
Incident Report for SportsEngine
Resolved
Checkout errors across the platform have subsided. This system has returned to functioning normally. This incident has been resolved.
Posted Apr 30, 2021 - 23:51 CDT
Identified
SportsEngine's Payment Gateway Provider is currently experiencing elevated error rates. Users may experience issues attempting to checkout across the platform. We will update as soon as we know more.
Posted Apr 30, 2021 - 23:24 CDT
This incident affected: SportsEngine HQ (Registration - programs and sign-ups, Financials - invoicing, reporting, payment processing).