Service Impact: SMS Messages

Incident Report for SportsEngine

Resolved

This has been resolved.
Posted Feb 02, 2023 - 13:49 CST

Monitoring

We are seeing performance return to normal. Our team will continue to monitor.
Posted Feb 02, 2023 - 10:47 CST

Investigating

At this time, you may experience issues with sending SMS messages from our SportsEngine HQ and TourneyMachine applications. Our team is aware and investigating the issue.
Posted Feb 02, 2023 - 10:30 CST
This incident affected: SportsEngine Tourney (Tourney Machine).