Service Interruption: SwimOffice US
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted Dec 20, 2019 - 11:18 CST
Monitoring
Service has been restored for SwimOffice US. We are monitoring the situation.
Posted Dec 20, 2019 - 11:04 CST
Investigating
Scope: SwimOffice websites in the US are currently unavailable.
Next Update: 30 minutes

We are currently investigating this issue.
Posted Dec 20, 2019 - 10:52 CST
This incident affected: TeamUnify (SwimOffice US).