Service Interruption: SportNgin Platform
Incident Report for SportsEngine
Resolved
Sport Ngin platform services are all operating normally.
Posted Mar 14, 2016 - 22:13 CDT
Monitoring
Sport Ngin websites and API are back to normal. We are continuing to monitor the situation.
Posted Mar 14, 2016 - 21:49 CDT
Investigating
Scope: Websites and API are experiencing a service interruption.
Next Update: 30 minutes

We are currently investigating this issue.
Posted Mar 14, 2016 - 21:44 CDT