Resolved
This incident has been resolved.
Posted Jun 22, 2026 - 15:30 CDT
Monitoring
Our third-party provider is continuing to work to mitigate any further issues. We will continue to monitor.
Posted Jun 22, 2026 - 10:42 CDT
Identified
There is an ongoing issue with our application firewall provider which may cause sites to load slow and may result in elevated error rates. We continue to monitor our provider for recovery.
Posted Jun 22, 2026 - 09:25 CDT
This incident affected: SportsEngine HQ (Registration - programs and sign-ups, Website - front end CMS (Sitebuilder), Financials - invoicing, reporting, payment processing, Season Management - rostering, scheduling, location management, scoring, and stats, Mobile App - chat, team RSVPs, and scheduling, Members - profiles, communication, reporting, MySE - user profiles, log in, account settings, API - legacy integrations), SportsEngine Motion (SportsEngine Motion UK, SportsEngine Motion US, USA Swimming Integration, Payments, Registration, Classes - class registration, creation, reporting, etc., Billing Manager - billing tools, automated billing, invoices, reporting, Org Tools - Members, Communication tools, Point of Sale - on site point of sale system, inventory, sales, Website design - Website management tools, Mobile - Android and Apple), and SportsEngine.com, SportsEngine Integrations API, SportsEngine AES (Advanced Event Systems), SportsEngine Tourney (Tourney Machine), SportsEngine Play, NCSI - Background Screenings.