Service Interruption: SportsEngine Platform
Incident Report for SportsEngine
Resolved
All services have returned to normal. The team will continue to monitor.
Posted Jun 21, 2022 - 03:00 CDT
Monitoring
We are seeing services return to normal. We will continue to monitor.
Posted Jun 21, 2022 - 02:35 CDT
Identified
At this time, you may experience issues with the SportsEngine platforms. We are diligently working on the issue and will have it resolved as quickly as possible.
Posted Jun 21, 2022 - 02:17 CDT
This incident affected: SportsEngine HQ (Registration - programs and sign-ups, Website - front end CMS (Sitebuilder), Financials - invoicing, reporting, payment processing, Season Management - rostering, scheduling, location management, scoring, and stats, Mobile App - chat, team RSVPs, and scheduling, Members - profiles, communication, reporting, MySE - user profiles, log in, account settings, API - legacy integrations), TeamUnify (SwimOffice US, SwimOffice UK, SwimOffice AU, OnDeck, TouchPad), SportsEngine.com, SportsEngine Tourney (Tourney Machine), and SportsEngine Motion (SportsEngine Motion US).