Degraded Functionality: Platform service interruption
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted May 13, 2020 - 15:21 CDT
Update
We are continuing to monitor for any further issues.
Posted May 13, 2020 - 15:20 CDT
Monitoring
We have identified the issue, rolled out a fix, and are monitoring the situation.

Next Update: 30 minutes
Posted May 13, 2020 - 15:04 CDT