SportsEngine.com: Degraded Performance

Incident Report for SportsEngine

Resolved

This incident has been resolved.
Posted Aug 28, 2023 - 05:22 CDT

Monitoring

The site has been restored and is operating normally. We will continue to monitor throughout the day.
Posted Aug 27, 2023 - 11:38 CDT

Investigating

At 9:33am CST on Sunday 08/27/2023 an outage occurred causing degraded performance on sportsengine.com. Teams are currently working to identify the issue and return the site to full operational performance.
Posted Aug 27, 2023 - 10:55 CDT
This incident affected: SportsEngine.com.