Degraded Performance: SportsEngine Core Apps
Incident Report for SportsEngine
Resolved
The incident has been resolved.
Posted 10 days ago. Sep 10, 2019 - 16:29 CDT
Monitoring
Search on SportsEngine.com has been fixed. We are continuing to monitor the situation.
Posted 10 days ago. Sep 10, 2019 - 16:10 CDT
Identified
We are investigating a continuing functionality issue with www.sportsengine.com search portal. We are working to resolve the issue.
Posted 11 days ago. Sep 10, 2019 - 15:52 CDT
Monitoring
Service has been restored. We are continuing to monitor the situation.
Posted 11 days ago. Sep 10, 2019 - 15:03 CDT
Identified
Service performance has become degraded again and may be unavailable for some users. We are working to restore service as soon as possible.
Posted 11 days ago. Sep 10, 2019 - 14:56 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 days ago. Sep 10, 2019 - 13:17 CDT
Update
We are continuing to investigate this issue.
Posted 11 days ago. Sep 10, 2019 - 13:02 CDT
Investigating
Scope: We are seeing problems with many of the Sports Engine core applications.
Next Update: 30 minutes

We are currently investigating this issue.
Posted 11 days ago. Sep 10, 2019 - 12:59 CDT
This incident affected: Advanced Event Systems - AES and SportsEngine Platform (Registration, Sitebuilder, Invoicing, Team, Tourney, League, Background Screening, Mobile, API, Members, Sportsengine.com, HQ, MySE).