SportsEngine Play Degraded Performance
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted Nov 06, 2024 - 12:18 CST
Update
The team continues to investigate the intermittent performance errors with the SportsEngine Play application. We will post further updates as the issue is resolved.
Posted Nov 06, 2024 - 11:44 CST
Investigating
We are currently experiencing degraded performance in the SportsEngine Play application.
Posted Nov 06, 2024 - 10:57 CST
This incident affected: SportsEngine Play.