Degraded Functionality: League Athletics payment system unavailable
Incident Report for SportsEngine
Resolved
Connectivity has returned to normal.
Posted Jul 22, 2021 - 14:59 CDT
Monitoring
Connectivity has been restored. We will monitor for further issues.
Posted Jul 22, 2021 - 11:52 CDT
Update
An incident with our edge DNS provider is causing the connectivity problem. They are working to address the issue.
Posted Jul 22, 2021 - 11:25 CDT
Identified
Scope: League Athletics payment system unavailable
Next Update: 30 minutes

We are currently investigating this issue.
Posted Jul 22, 2021 - 10:53 CDT
This incident affected: League Athletics.