Service Interruption: Portions of AES unavailable
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted Jul 23, 2021 - 08:42 CDT
Monitoring
The issue has been corrected and we are closely monitoring the system.
Posted Jul 23, 2021 - 06:32 CDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 23, 2021 - 06:20 CDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 23, 2021 - 06:18 CDT
Identified
Scope: Some functions of Advanced Event Systems are unavailable
Next Update: 30 minutes

We have identified the issue and are actively working to correct it.
Posted Jul 23, 2021 - 06:17 CDT
This incident affected: SportsEngine AES (Advanced Event Systems).