Some SportsEngine Motion websites are not presenting login pages

Incident Report for SportsEngine

Resolved

This incident has been resolved.
Posted Jan 18, 2024 - 08:00 CST

Identified

We are aware of an issue involving outages for custom domain users. We apologize for any disruption this may have caused and we appreciate your patience while we work towards a resolution to this issue. We will update you when this matter has been resolved.
Posted Jan 17, 2024 - 13:28 CST

Investigating

We are currently investigating this issue.
Posted Jan 17, 2024 - 12:57 CST
This incident affected: SportsEngine Motion (SportsEngine Motion UK, SportsEngine Motion US).