Degraded Functionality of HQ, Problem Signing In, Slow Loading
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted Jan 03, 2022 - 11:09 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 03, 2022 - 10:58 CST
Investigating
We are currently investigating this issue.
Posted Jan 03, 2022 - 10:47 CST
This incident affected: SportsEngine Platform (Registration, Sitebuilder, Invoicing, Team, Tourney, League, Background Screening, API, Members, HQ, MySE).