Degraded Performance: SportsEngine Core Apps
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted Sep 20, 2019 - 15:58 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2019 - 15:10 CDT
Investigating
Scope: All SportsEngine Core Apps
Next Update: 30 minutes

SportsEngine Core Apps are experiencing performance issues. We are currently investigating this issue.
Posted Sep 20, 2019 - 14:38 CDT
This incident affected: SportsEngine HQ (Registration - programs and sign-ups, Website - front end CMS (Sitebuilder), Financials - invoicing, reporting, payment processing, Season Management - rostering, scheduling, location management, scoring, and stats, Mobile App - chat, team RSVPs, and scheduling, Members - profiles, communication, reporting, MySE - user profiles, log in, account settings, API - legacy integrations) and SportsEngine.com.