Degraded Functionality: Payment Processing with SE Integrated Merchant Gateway Failures
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted Sep 07, 2020 - 15:59 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 07, 2020 - 14:35 CDT
Investigating
Scope: TeamUnify and GoMotion customers may not be able to process payments when using the SE Integrated Merchant Gateway.
Next Update: 30 minutes

We are currently investigating this issue.
Posted Sep 07, 2020 - 13:10 CDT
This incident affected: TeamUnify (SwimOffice US, SwimOffice UK, SwimOffice AU) and GoMotion.