Degraded Functionality: Unable to access League Athletics league sites
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 26, 2019 - 13:20 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Apr 26, 2019 - 11:42 CDT
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. Apr 26, 2019 - 11:42 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Apr 26, 2019 - 11:27 CDT
Investigating
Scope: League Athletics league sites are unavailable
Next Update: 30 minutes

We are currently investigating this issue.
Posted 5 months ago. Apr 26, 2019 - 10:58 CDT
This incident affected: League Athletics.