Degraded Performance: DNS Resolver Issues
Incident Report for SportsEngine
Resolved
Our CDN provider has given the all clear. This incident has been resolved.
Posted Jul 17, 2020 - 17:16 CDT
Update
SCOPE: sportsengine.com and trackwrestling.com

Another update, it appears that our upstream CDN provider was having issues across many locations in the US. They have identified the issue and are working to actively resolving the issue. We'll give an all clear soon.
Posted Jul 17, 2020 - 17:03 CDT
Monitoring
Scope: sportsengine.com and trackwrestling.com are experiencing degraded performance.
Next Update: 30 minutes

We are currently investigating this issue.
Posted Jul 17, 2020 - 16:42 CDT
This incident affected: SportsEngine Platform (Sportsengine.com) and TrackWrestling.