GoMotion - Degraded Service

Incident Report for SportsEngine

Resolved

Services have been restored to normal.
Posted Mar 27, 2023 - 09:16 CDT

Identified

We are currently experiencing an issue with GoMotion Platform. The team is investigating.
Posted Mar 27, 2023 - 09:07 CDT
This incident affected: SportsEngine Motion (SportsEngine Motion US).