API maintenance
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted Nov 05, 2020 - 08:49 CST
Monitoring
The maintenance is complete, we will keep an eye on things and resolve this in 30m.
Posted Nov 05, 2020 - 06:41 CST
Identified
We are performing scheduled maintenance on one of our core APIs, expect degraded performance until the maintenance is complete.
Posted Nov 05, 2020 - 06:13 CST
This incident affected: SportsEngine HQ (API - legacy integrations).