Degraded Functionality: Stat Ngin

Incident Report for SportsEngine

Resolved

The issues have been resolved.
Posted Nov 14, 2022 - 14:22 CST

Monitoring

Performance has returned to normal; we are continuing to monitor.
Posted Nov 14, 2022 - 14:09 CST

Identified

Scope: We are currently experiencing issues with the Stat Ngin Service
Next Update: 30 minutes

We are currently investigating this issue.
Posted Nov 14, 2022 - 14:01 CST