Degraded Performance: Elevated Error Rates on SportsEngine Platform
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted 2 months ago. Feb 06, 2019 - 23:35 CST
Monitoring
We have implemented a fix to mitigate these issues while our upstream provider continues to implement a permanent fix. We will continue monitoring this.
Posted 2 months ago. Feb 06, 2019 - 17:16 CST
Identified
We have identified the issue with an upstream provider and are working with them to fix it.
Posted 2 months ago. Feb 06, 2019 - 16:56 CST
Update
We are continuing to investigate the issue.
Posted 2 months ago. Feb 06, 2019 - 16:34 CST
Investigating
Scope: We are seeing intermittent elevated error rates across the SportsEngine platform.
Next Update: 30 minutes

We are currently investigating this issue.
Posted 2 months ago. Feb 06, 2019 - 16:05 CST
This incident affected: SportsEngine Core Platform (Registration, Sitebuilder, PowerPay, Team, Tourney, League, Verify, Mobile, API, Members, Sportsengine.com, HQ, MySE).