TourneyMachine Application Outage
Incident Report for SportsEngine
Resolved
Performance has returned to normal for TourneyMachine.
Posted Jan 18, 2022 - 11:09 CST
Identified
We have identified the issue and are beginning to see some performance improvements. Our team is continuing to work through the issues to fully resolve.
Posted Jan 18, 2022 - 10:59 CST
Investigating
At this time, we are seeing issues with accessing the TourneyMachine platform. We are currently investigating this issue and will post further updates as we work to resolve the issue.
Posted Jan 18, 2022 - 10:44 CST
This incident affected: SportsEngine Tourney (Tourney Machine).